System Status: Slow Upload and Download Speeds
Incident Report for NALSAR Forums Status Page
Resolved
This incident is resolved. Alternate resources deployed.
Posted Oct 14, 2020 - 09:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 09:28 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2020 - 07:02 UTC
Update
We are continuing to investigate this issue.
Posted Oct 09, 2020 - 03:31 UTC
Update
Issue forwarded to Server Team
Posted Oct 07, 2020 - 18:33 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2020 - 18:32 UTC
Investigating
We are currently investigating this issue.
Posted Oct 07, 2020 - 18:32 UTC
This incident affected: NALSAR Forums Android Application (Uploads (Files) -Android, Downloads (Files) - Android, Uploads (Text) - Android, Notifications - OneSignal, Component: Android WebView), NALSAR Forums Website (<b>NALSAR Server</b>, Wordpress Core, Uploads (Files), Download (Files), Uploads (Text), Forums Boards, Messaging, Log In Module, Registration Module (Currently Disabled), RSS Connection to NALSAR Library Updates), and Overall Status.