Wordpress Database Error
Incident Report for NALSAR Forums Status Page
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 06:54 UTC
Update
Notified Server Team.
Posted Jul 25, 2021 - 05:10 UTC
Investigating
We are investigating this issue. Uploads unavailable.
Posted Jul 25, 2021 - 05:09 UTC
This incident affected: NALSAR Forums Android Application (Uploads (Files) -Android, Downloads (Files) - Android, Uploads (Text) - Android, Notifications - OneSignal, Component: Android WebView), NALSAR Forums Website (<b>NALSAR Server</b>, Wordpress Core, Uploads (Files), Download (Files), Uploads (Text), Forums Boards, Messaging, Log In Module, Registration Module (Currently Disabled), RSS Connection to NALSAR Library Updates, Email Notifications, Password Reset Module), and Overall Status.