Email Notifications Down
Incident Report for NALSAR Forums Status Page
Postmortem

A conflict in the component which initiates the email response (overriding default Wordpress bbPress Notification system) resulted in Wordpress deactivating the component for lack of header information. Reinstallation of the component failed due to residue folder in wp-contents/plugins. Manual intervention to delete file has resolved the issue.

Posted Oct 20, 2020 - 09:04 UTC

Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 09:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 09:01 UTC
Update
We are continuing to work on a fix. Email Notifications for new posts / topics / replies is currently unavailable. We are working on fixing this as soon as possible.
Posted Oct 20, 2020 - 08:37 UTC
Identified
The issue has been identified, the server team has been notified to issue a fix.
Posted Oct 20, 2020 - 06:59 UTC
Investigating
We are currently investigating this issue.
Posted Oct 20, 2020 - 06:58 UTC
This incident affected: NALSAR Forums Website (Email Notifications).