Wordpress Database Error - Uploads not affected
Incident Report for NALSAR Forums Status Page
Resolved
This incident has been resolved.
Posted Jul 25, 2021 - 06:58 UTC
Investigating
There is a visual indication of Wordpress Database Duplication Error. No other component is affected due to this error. All uploads are working for now.
Posted Jul 25, 2021 - 06:56 UTC
This incident affected: NALSAR Forums Website (<b>NALSAR Server</b>, Wordpress Core) and Overall Status.