Major Outage of NALSAR Server
Incident Report for NALSAR Forums Status Page
Resolved
This incident is marked resolved. Please contact forums-support@nalsar.ac.in for further support.
Posted Dec 28, 2020 - 12:46 UTC
Monitoring
The Server is back online and we are monitoring the server.
Posted Dec 28, 2020 - 12:37 UTC
Update
We are continuing fixing the servers. Files, Forums, Topics and Replies are currently unavailable. Expected Resolution Time: 7:30 PM, 28 Dec
Posted Dec 28, 2020 - 11:11 UTC
Update
We are continuing to investigate this issue. Expected Resolution Time: 4:00 PM IST, 28 Dec.
Posted Dec 28, 2020 - 08:34 UTC
Investigating
Server has crashed at 12 Noon.
Posted Dec 28, 2020 - 06:45 UTC
Monitoring
The server is back online, and most essential components are working. Some uploads might still not work.
Posted Dec 28, 2020 - 05:39 UTC
Investigating
The server has crashed again at approximately 2 AM, 28 December. We are working to get it back online.
Posted Dec 28, 2020 - 05:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 28, 2020 - 04:59 UTC
Identified
Uploading of files is currently unavailable. We are working to fix this.
Posted Dec 27, 2020 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2020 - 15:31 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2020 - 13:54 UTC
Investigating
We are currently investigating this issue.
Posted Dec 27, 2020 - 13:44 UTC
This incident affected: NALSAR Forums Android Application (Uploads (Files) -Android, Downloads (Files) - Android, Uploads (Text) - Android, Notifications - OneSignal, Component: Android WebView), NALSAR Forums Website (<b>NALSAR Server</b>, Wordpress Core, Uploads (Files), Download (Files), Uploads (Text), Forums Boards, Messaging, Log In Module, Registration Module (Currently Disabled), RSS Connection to NALSAR Library Updates, Email Notifications, Password Reset Module), and Overall Status.