Server Crash
Incident Report for NALSAR Forums Status Page
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 12:55 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 10:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 10:31 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 08:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 08:52 UTC
Update
Uploads have been disabled.
Posted Feb 24, 2021 - 08:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 24, 2021 - 08:08 UTC
Identified
We are working to get the server up and running. expected resolution time: 3 PM
Posted Feb 24, 2021 - 04:33 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 04:27 UTC
This incident affected: NALSAR Forums Android Application (Uploads (Files) -Android, Downloads (Files) - Android, Uploads (Text) - Android, Notifications - OneSignal, Component: Android WebView), NALSAR Forums Website (<b>NALSAR Server</b>, Wordpress Core, Uploads (Files), Download (Files), Uploads (Text), Forums Boards, Messaging, Log In Module, Registration Module (Currently Disabled), RSS Connection to NALSAR Library Updates, Email Notifications, Password Reset Module), and Overall Status, NALSAR eLibrary Website.