App Issue
Incident Report for NALSAR Forums Status Page
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2022 - 10:48 UTC
Identified
A server issue has resulted in the app links being broken. Please use the website.
Posted May 07, 2022 - 10:47 UTC
This incident affects: NALSAR Forums Android Application (Uploads (Files) -Android, Downloads (Files) - Android, Uploads (Text) - Android, Notifications - OneSignal, Component: Android WebView), NALSAR Forums Website (<b>NALSAR Server</b>, Log In Module), and Overall Status.