Uploads Disabled
Incident Report for NALSAR Forums Status Page
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 15:36 UTC
Identified
Expected Resolution: 26th February . We apologise for the inconvenience caused.
Posted Feb 25, 2021 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2021 - 08:11 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 13:42 UTC
This incident affected: NALSAR Forums Android Application (Uploads (Files) -Android), NALSAR Forums Website (<b>NALSAR Server</b>, Uploads (Files)), and Overall Status.