Password Reset Module Failure
Incident Report for NALSAR Forums Status Page
Resolved
This incident has been resolved.
Posted Dec 24, 2020 - 16:40 UTC
Monitoring
A fix has been implemented, however, emails might still be going to the spam folder.
Posted Dec 19, 2020 - 10:38 UTC
Investigating
We have identified an issue with the Password Reset Module. We are currently investigating the issue. Please email forums-support@nalsar.ac.in for urgent password reset requests.
Posted Dec 19, 2020 - 10:22 UTC
This incident affected: NALSAR Forums Website (Password Reset Module).